应该选择什么浏览器来使用怡游在线旅游管理软件?
网页版:常见问题 常见问题

是时候升级你的浏览器了

你正在使用 Internet Explorer 的早期版本(IE11以下版本 或使用该内核的浏览器)。不支持HTML5标准,无法获得较好的体验效果,这意味着在升级浏览器前,你将无法访问此网站。


请注意:Windows XP 及 Internet Explorer 早期版本的支持已经结束

自 2016 年 1 月 12 日起,Microsoft 不再为 IE 11 以下版本提供相应支持和更新。没有关键的浏览器安全更新,您的 PC 可能易受有害病毒、间谍软件和其他恶意软件的攻击,它们可以窃取或损害您的业务数据和信息。请参阅 微软对 Internet Explorer 早期版本的支持将于 2016 年 1 月 12 日结束的说明 。


更先进的浏览器

推荐使用以下浏览器的最新版本。如果你的电脑已有以下浏览器的最新版本则直接使用该浏览器访问 http://www.mytgc.com/即可。

 

 

 

 


为什么会出现这个页面?

如果你不知道升级浏览器是什么意思,请请教一些熟练电脑操作的朋友。如果你使用的不是IE6/7/8/9/10,而是360浏览器、QQ浏览器、搜狗浏览器等,出现这个页面是因为你使用的不是该浏览器的最新版本,升级至最新即可。

如果您使用的是360浏览器、QQ浏览器、搜狗浏览器已经是最新版本仍然出现这个页面,您将浏览器更改为急速模式即可。

下面以QQ浏览器为例,说明如何设置为“极速模式”:

 

 


一起抵制IE6、IE7、IE8、IE9、IE10

为了兼容这个曾经的浏览器霸主,网页设计人员需要做大量的代码工作。对于普通用户而言,低版本IE更是一个岌岌可危的安全隐患,在Windows历史上几次大的木马病毒事件都是利用IE漏洞进行传播。所以,请和我们一起抵制IE的早期版本!


 

Copyright ©1996 - 2019 深圳市天港成计算机软件有限公司